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Lesson 01: Introduction  

In January 2013, Microsoft released the latest version of its Office software 

suite, Office 2013.  

  

History  

There have been many different versions of MS Office over the years, including:   

• Office 2016 

• Office 2013  

• Office 2010   

• Office 2007  

• Office 2003  

• Office XP  

• Office 2000  

• Office 1997  

  

Word 2013 is a word processing application that allows you to create a variety 

of documents like:   

• Letters  

• CV  

• Applications  

• News Papers  

• Invitations  

• reports   

• and more  
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Lesson 02: How to Open Word 2013  

  

- Start screen/type Word 2013/then  click  

- Desktop right click/New/Microsoft Word Document  

  

  

The Word Interface  

When you open Word 2013 for the first time, the Word Start Screen will appear. 

From here, you'll be able to:   

1. Create a new document,   

2. choose a template,   

3. Your recently edited documents.  

From the Word Start Screen, locate and select Blank document to access the Word 

interface.   

The 

Word Start Screen   
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Environment  

• Title bar   

• MS Help   

• Word ICON  

• Sign in  

• Ribbon (Display/Hide)   

• Control box  (Minimize, Maximize and Close)  

• Quick Access Toolbar (Save, Redo and Undo)  

• Tabs (Home, Insert, Design)   

• Rulers (Vertical and Horizontal)  

• Scroll bar (Vertical and Horizontal)   

• Status bar (Pages and Words)  

• Document View (Read Mode, Print Layout and Web Layout)  

• Zoom (+ and - )  

• Body   

• Header   

• Footer   

Lesson 03: Working with the Word Environment  

If you've previously used Word 2010 or 2007, Word 2013 will feel very familiar. It 

continues to use features like the Ribbon and the Quick Access Toolbar, where 

you will find commands to perform common tasks in Word, as well as Backstage 

view.   

  

The Ribbon  

Word 2013 uses a tabbed Ribbon system instead of traditional menus.  

The Ribbon contains multiple tabs, each with several groups of commands. You 

will use these tabs to perform the most common tasks in Word.   
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Home Tab 

   

Insert Tab 

  

Design Tab 
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Page Layout Tab 

  

  

References Tab 

  

Mailings Tab  
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Review Tab  

  
View Tab  

  

Format Tab  
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 Lesson 04: To Minimize and Maximize the Ribbon:  
The Ribbon is designed to respond to your current task, but you can choose to 

minimize the Ribbon if you find that it takes up too much screen space. Click the 

Ribbon Display Options arrow in the upper-right corner of the Ribbon.  

Ribbon Display options  

Select the desired minimizing option from the drop-down menu:  

  

  

Auto-hide Ribbon: Auto-hide displays your document in full-screen mode and 

completely hides the Ribbon from view. To show the Ribbon, click the Expand 

Ribbon command at the top of screen.  

Auto-hiding the Ribbon  

Show Tabs: This option hides all command groups when not in use, but tabs will 

remain visible. To show the Ribbon, simply click a tab.  
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The Quick Access Toolbar  

Located just above the Ribbon, the Quick Access Toolbar lets you access 

common commands no matter which tab is selected. By default, it shows the Save, 

Undo, and Repeat commands. You can add other commands depending on your 

preference.  

To Add Commands to the Quick Access Toolbar:  

Click the drop-down arrow to the right of the Quick Access Toolbar.  

Select the command you wish to add from the drop-down menu. To choose from 

more commands, select More Commands.   

Adding a command to the Quick 

Access Toolbar  

The command will be added to the Quick Access Toolbar.  
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The added command  

The Ruler  

The Ruler is located at the top and to the left of your document. It makes it easier 

to adjust your document with precision. If you want, you can hide the Ruler to 

create more screen space.  

 
The Ruler  

To Show or Hide the Ruler:  

 

Click the   View   tab.   

Click the checkbox next to Ruler   to   show     or   hide       the ruler.   

Hiding   the   

Ruler   
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Backstage View  

Backstage view gives you various options for saving, opening a file, printing, or 

sharing your document.  

To Access Backstage View:  

Click the File tab on the Ribbon. Backstage view will appear.  
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Document Views . 

Word 2013 has a variety of viewing options that change how your document is 

displayed. You can choose to view your document in Read Mode, Print Layout, 

or Web Layout. These views can be useful for various tasks, especially if you're 

planning to print the document.  

To change document views, locate and select the desired document view 

command in the bottom-right corner of the Word window.  

  

If your document has many pages, Word 2013 has a handy new feature called 

Resume Reading that allows you to open your document to the last page you were 

viewing. When opening a saved document, look for thebookmark icon to appear 

on the screen. Hover the mouse over the bookmark, and Word will ask if you want 

to pick up where you left off.   

Resume Reading 

. 
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Lesson 05: Creating and Opening Documents  

  

Word files are called documents. Whenever you start a new project in Word, 

you'll need to create a new document, which can either be blank or from a 

template. You'll also need to know how to open an existing document.  

  

To Create a New, Blank Document:  

When beginning a new project in Word, you'll often want to start with a new, 

blank document.  

 Select the File tab. Backstage view will appear.  

 Select New and then click Blank document.  A new, blank document will 

appear.  

Shorcut: CTRL+N  

To Open an Existing Document:  

An existing document is a document that has been previously saved  

  

Navigate to Backstage view and then click Open. 

 Select a location option:  

  

computer. In our example, we will select this option and then click Browse. 

  

click 

Open. 

  

Shorcut: CTRL+O  

  

The Open dialog box appears. Locate and select your document and then  

Computer gives you access to the files you've saved locally on your  
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Note: Word 2013 also allows you to open existing PDF files as editable 

documents. This is useful when you want to modify a PDF file.   

  

To Pin a Document:  

If you frequently work with the same document, you can pin it to Backstage view 

for quick access.  

  

 Navigate to Backstage view.  

 Click Open. Your recently edited documents will appear.  

 Hover the mouse over the document you wish to pin. A pushpin icon  will 

appear next to the document.  

 Click the pushpin icon.  

  

  

  

  

 Note:   

 

To unpin a document, simply click the pushpin icon again.   

 

You can also pin folders to Backstage view for quick access. From Backstage   

view, click Open and then locate the folder you wish to pin, then click   

the pushpin icon.   

  

  

  

The document will appear in Recent Documents until it is unpinned. 
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Using Templates  

A template is a pre-designed document you can use to create a new document 

quickly. Templates often include custom formatting, and designs, so they can save 

you a lot of time and effort when starting a new project.  

 To Create a New Document from a Template:  

 Click the File tab to access Backstage view.  

 Select New. Several templates will appear below the Blank document 

option.  

 Select a template to review it.  

 A preview of the template will appear, along with additional information 

about how the template can be used.  

 Click Create to use the selected template.  

 A new workbook will appear with the selected template.  

 You can also browse templates by category or use the search bar to find 

something more specific.   

  

  

  

  

  

Note:  

It's important to note that not all templates are created by Microsoft. Many are 

created by third-party providers and even individual users, so some templates may 

work better than others.  



 

16  

  

   

Lesson 06: Saving Documents  

  

Whenever you create a new document in Word, you'll need to know how to save in 

order to access and edit it later. As in previous versions of Word, you can save 

files to your computer. If you prefer, you can also save files to the cloud using 

SkyDrive. You can even export and share documents directly from Word.  

  

Save and Save As  

Word offers two ways to save a file: Save and Save As. These options work in 

similar ways, with a few important differences:  

 Save: When you create or edit a document, you'll use the Save command to 

save your changes. You'll use this command most of the time. When you 

save a file, you'll only need to choose a file name and location the first time. 

After that, you can just click the Save command to save it with the same 

name and location.  

 Save As: You'll use this command to create a copy of a document while 

keeping the original. When you use Save As, you'll need to choose a 

different name and/or location for the copied version.  

  

To Save a Document:  

It's important to save your document whenever you start a new project or make 

changes to an existing one. Saving early and often can prevent your work from 

being lost. You'll also need to pay close attention to where you save the document 

so it will be easy to find later.  

 Locate and select the Save command on the Quick Access Toolbar.  

 If you're saving the file for the first time, the Save As pane will appear in 

Backstage view.  
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 You'll then need to choose where to save the file and give it a file name. To 

save the document to your computer, select Computer and then click 

Browse. Alternatively, you can click SkyDrive to save the file to your 

SkyDrive.  

 The Save As dialog box will appear. Select the location where you wish to 

save the document.  

 Enter a file name for the document and click Save.  

 Saving a document  

 The document will be saved. You can click the Save command again to save 

your changes as you modify the document.  

  

You can also access the Save command by pressing Ctrl+S on your keyboard.  

Using Save As to Make a Copy  

If you want to save a different version of a document while keeping the original, 

you can create a copy. For example, if you have a file named "Sales Report" you 

could save it as "Sales Report 2" so that you'll be able to edit the new file and still 

refer back to the original version.  

To do this:  

  

 You’ll click the Save As command in Backstage View.   

 Just like when saving a file for the first time,   

 You’ll need to choose where to save the file and give it a new file name.  

 To Change the Default Save Location:  

 Click the File tab to access Backstage view.  

 Click Options.   

 The Word Options dialog box will appear.   

 Select Save, check the box next to Save to Computer by default,   and then 

click OK.   

 The default save location will be changed.  
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Exporting Documents      . 

By default, Word documents are saved in the .docx file type. However, there may 

be times when you need to use another file type, such as a PDF or Word 97-2003 

document. It's easy to export your document from Word in a variety of file types.  

To Export a Document as a PDF File:  

Exporting your document as an Adobe Acrobat Document, commonly known as a 

PDF file, can be especially useful if sharing a document with someone who does 

not have Word. A PDF file will make it possible for recipients to view, but not 

edit, the content of your document.  

• Click the File tab to access Backstage view.  

• Click Export and then select Create PDF/XPS.  

• The Save As dialog box will appear. Select the location where you wish to 

export the document, enter a file name, and then click Publish.  

  

By default, Word will export all of the pages in the document. If you wish to 

export only the current page, click Options in the Save as dialog box. The 

Options dialog box will appear. Select Current page and then click OK.  

Exporting the current page  
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Note: 

If you need to edit a PDF file, Word allows you to convert a PDF file into an 

editable document. Read our guide on Editing PDF Files for more information.  

  

To Export a Document in Other File Types:  

You may also find it helpful to export your document in other file types, such as a 

Word 97-2003 Document if you need to share with people using an older version 

of Word, or a .rtf file if you need a plain-text version of your document.  

• Click the File tab to access Backstage view.  

• Click Export and then select Change File Type.  

• Select a file type and then click Save As.  

• The Save As dialog box will appear. Select the location where you wish to 

export the document, enter a file name, and then click Save.  

  

  

 

 

 

 

 

 

 

 

 

 

http://www.gcflearnfree.org/word2013/extra/113
http://www.gcflearnfree.org/word2013/extra/113
http://www.gcflearnfree.org/word2013/extra/113
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 Lesson 07: Text Basics  

 

If you're new to Microsoft Word, you'll need to learn the basics of working with 

text so that you can type, reorganize, and edit text. Basic tasks include the ability 

to add, delete, and move text, as well as how to find and replace specific words 

or phrases.       

Using the Insertion Point to Add Text   - cursor   

The insertion point is the blinking vertical line in your document. It indicates 

where you can enter text on the page. You can use the insertion point in a variety 

of ways: 

Blank document: When a new, blank document opens, the insertion point is 

located in the top left corner of the page. If you wish, you can begin typing from 

this location.  

  

Adding spaces: Press the space bar to add spaces after a word or in between text. 
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New paragraph line: Press Enter on your keyboard to move the insertion point to 

the next paragraph line.  

  

Manual placement: After you've started typing, you can use the mouse to move  

the insertion point to a specific place in your document. Simply click the 

location in the text where you wish to place it. 

  

To Select Text:    

• Before applying formatting to text, you'll first need to select it.  

• Place the insertion point next to the text you wish to select.  

• Click the mouse, and while holding it down, drag your mouse over the text 

to select it.  

• Release the mouse button. You have selected the text. A highlighted box 

will appear over the selected text.  

  

  

Note:   

When you select text or images in Word, a hover toolbar with command shortcuts 

appears. If the toolbar does not appear at first, try moving the mouse over the 

selection.  

Other shortcuts include double-clicking a word to select it and triple-clicking to 

select a sentence or paragraph. You can also select all of the text in the document 

by pressing Ctrl+A on your keyboard.  
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To Delete Text:           

There are several ways to delete, or remove, text: 

To delete text to the left of the insertion point, press the Backspace key on your 

keyboard.  

To delete text to the right of the insertion point, press the Delete key on your 

keyboard.  

Select the text that you wish to remove and press the Delete key.  

Note:  

If you select text and start typing, the selected text will automatically be deleted 

and replaced with the new text.  

  

Copying and Moving Text  

Word allows you to copy text that is already in your document and paste it to other 

areas of the document, which can save you time. If there is text that you wish to 

move from one area of the document to another, you can cut and paste or drag and 

drop the text.  

To Copy and Paste Text:   

Copying text creates a duplicate of the text.  

 Select the text you wish to copy.  

 Click the Copy. You can also right-click the selected text and select Copy.  

 Place the insertion point where you wish the text to appear.   Choosing the 

destination for copied text  Click the Paste command on the Home tab.   

 The text will appear.  
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To Cut and Paste Text:  

 Select the text you wish to cut.  

 Click the Cut command on the Home tab. You can also right-click the 

selected text and select Cut.  

 Place your insertion point where you wish the text to appear.   

 Choosing the destination for cut text  

 Click the Paste command on the Home tab. The text will appear.   

Note:  

You can access the cut, copy, and paste commands by using keyboard shortcuts:  

Press Ctrl+X to cut   

Ctrl+C to copy  

Ctrl+V to paste.  

  

You can also cut, copy, and paste by right-clicking your document and choosing 

the desired action from the drop-down menu. When you use this method to paste, 

you can choose from three options that determine how the text will be formatted: 

Keep Source Formatting, Merge Formatting and Keep Text Only. You can 

hover the mouse over each icon to see what it will look like before you click on 

it.  

 To Drag and Drop Text:  

 Dragging and dropping text allows you to use the mouse to move the text.  

 Select the text you wish to move.  

 

 Click and drag the text to the location you wish for it to appear. The cursor 

will have a rectangle  under it to indicate that you are moving text.  

 Release the mouse button and the text will appear.  
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Find and Replace  

When you're working with longer documents, it can be difficult and time 

consuming to locate a specific word or phrase. Word can automatically search your 

document using the Find feature, and it allows you to quickly change words or 

phrases using replace.  

To Find Text:  

 From the Home tab, click the Find command.   

 The Navigation pane will appear on the left side of the screen.  

 Type the text you wish to find in the field at the top of the Navigation pane.   

 If the text is found in the document, it will be highlighted in yellow, and a 

preview of the results will appear in the Navigation pane.   

  

Note:  

You can also access the Find command by pressing Ctrl+F on your keyboard.  

  

To Replace Text:  

At times, you may discover that you've made a mistake repeatedly throughout your 

document (such as misspelling a person's name), or that you need to exchange a 

particular word or phrase for another. You can use Word's Find and  

Replace feature to quickly make revisions. In our example, we'll use Find and 

Replace to change the title of a magazine so that it is abbreviated.  

 From the Home tab, click the Replace command.   

 The Find and Replace dialog box will appear.  

 Type the text you wish to find in the Find what: field.  

 Type the text you wish to replace it with in the Replace with: field. Then 

click Find Next.  
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Clicking Find Next  

  

Note:  

You can also access the Find and Replace command by pressing Ctrl+H on your 

keyboard.  

  

Lesson 08: Formatting Text  

  

Formatted text can draw the reader's attention to specific parts of a document and 

emphasize important information. In Word, you have many options for adjusting 

the font of your text including size, color, and inserting special symbols. You can 

also adjust the alignment of the text to change how it is displayed on the page.  

  

To Change the Font:  

By default, the font of each new document is set to Calibri. However, Word 

provides a wide variety of other fonts that you can use to customize text and titles.  

 Select the text you wish to modify.  

 Selecting text to modify  
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 On the Home tab, click the drop-down arrow next to the Font box. A menu 

of font styles will appear.  

 Move the mouse over the various font styles. A live preview of the font will 

appear in the document. Select the font style you wish to use.  

 

To Change the Font Size:  

Select the text you wish to modify.  

Select the desired font size formatting option:  

 Font Size drop-down arrow: On the Home tab, click the Font Size dropdown 

arrow. A menu of font sizes will appear. When you move the mouse over the 

various font sizes, a live preview of the font size will appear in the 

document.  

 

Grow and Shrink Font commands:   

 Click the Grow Font or Shrink Font commands to change the font 

size.  

 The Grow Font and Shrink Font commands The font size will change 

in the document.  

 

 

 



 

27  

  

To Change the Font Color:  
Select the text you wish to modify.  

 On the Home tab, click the Font Color drop-down arrow. The Font Color 

menu appears.  

 Move the mouse over the various font colors. A live preview of the color 

will appear in the document.  

 Select the font color you wish to use. The font color will change in the 

document.  

  

 

To Highlight Text:  

 Highlighting can be a useful tool for marking important text in your 

document.  

 Select the text you wish to highlight.  

 From the Home tab, click the Text Highlight Color drop-down arrow. The 

Highlight Color menu appears.  

 Select the desired highlight color. The selected text will then be highlighted 

in the document.  

  

To Use the Bold, Italic, and Underline Commands:  

 The Bold, Italic, and Underline commands can be used to help draw 

attention to important words or phrases.  

 Select the text you wish to modify.  

On the Home tab, click the Bold (B), Italic (I), or Underline (U) command in 

the Font group. In our example, we'll click Bold.  

 The selected text will be modified in the document.  

  

  



 

28  

  

 Note:  

 Ctrl+B = Bold 

 Ctrl+I = Italic  

 Ctrl+U = Underline  

  

Lesson 09: To Change The Text Case:  

When you need to quickly change text case, you can use the Change Case 

command instead of deleting and retyping the text.  

 select the text you wish to modify.   

 Selecting text to modify  

 On the Home tab, click the Change Case command in the Font group.  

 A drop-down menu will appear. Select the desired case option from the 

menu.  

 Changing the text case  

 The text case will be changed in the document.  

  

  

  

To Change Text Alignment:  

By default, Word aligns text to the left margin in new documents. However, there 

may be times when you want to adjust text alignment to the center or right.   

 Select the text you wish to modify.  

On the Home tab, select one of the four alignment options from the 

Paragraph group.  
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Left    

  

  

Center 

  

Right  

  

  

Justify 

  

  

  

Note:  

Ctrl+L = Left 

Ctrl+R = Right 

Ctrl+E = Center  

 

Ctrl+J = Justify  
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Lesson 10: Symbols 

 Sometimes you may find that you need to add a symbol to your text, such as the    

Copyright symbol, ©. Word offers a large collection of symbols for currency, 

languages, mathematics, and more.  

Symbols 

collection  

  

To Insert a Symbol: 

 Place the insertion point in the location where you want to insert a symbol.  

 On the Insert tab, click the Symbol drop-down arrow. A menu of symbols 

will appear.     

 Select the desired symbol.  

 The symbol will appear in your document.  
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Symbol dialog box  

  

Show/Hide 

command  

Word can display hidden formatting symbols such as the space. To show hidden 

formatting symbols:  

  

  

 

Select the Home  tab 

Click the Show/Hide command. 
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Lesson 11: Page Layout  

  

One formatting aspect you'll need to consider as you create your document is 

whether to make adjustments to the layout of the page. The page layout affects 

how content appears and includes the page's orientation, margins, and size.  

  

Page Orientation  

Word offers two page orientation options: landscape and portrait. Landscape 

means that the page is oriented horizontally, and portrait format is oriented 

vertically.   

  

To Change Page Orientation:  

 Select the Page Layout tab.  

 Click the Orientation command in the Page Setup group.  

 A drop-down menu will appear. Click either Portrait or Landscape to change 

the page orientation.  

 The page orientation of the document will be changed.  

  

Page Margins  

A margin is the space between the text and the edge of your document. By default, 

a new document's margins are set to Normal, which means it has a one-inch space 

between the text and each edge. Depending on your needs, Word allows you to 

change your document's margin size.  
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To Format Page Margins:  

Word has a variety of predefined margin sizes to choose from.  

 Select the Page Layout tab and click the Margins command.   

 A drop-down menu will appear. Click the predefined margin size you desire.  

 Changing the page margins  

 The margins of the document will be changed.  

 To Use Custom Margins:  

 Word also allows you to customize the size of your margins in the Page 

Setup dialog box.  

 From the Page Layout tab, click Margins. Select Custom Margins... from the 

drop-down menu.   

 The Page Setup dialog box will appear.  

 Adjust the values for each margin and click OK.  The margins of the 

document will be changed.  

 Page Size  

By default, the page size of a new document is 8.5 inches x 11 inches. Depending 

on your project, you may need to adjust your document's page size. It's important 

to note that before modifying the default page size, you should check to see which 

page sizes your printer can accommodate.  

To Change the Page Size:  

Word has a variety of predefined page sizes to choose from. Normally we use A4 

 Select the Page Layout tab and then click the Size command. 8.27x11.69inc 

 A drop-down menu will appear. The current page size is highlighted. Click 

the desired predefined page size. The page size of the document will be 

changed 
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. Lesson 12: Printing Documents  

  

Once you've created your document, you may want to print it to view and share 

your work offline. It's easy to preview and print a document in Word using the 

Print pane.   

  

 To Access the Print Pane:  

 Select the File tab. Backstage view will appear.  Select Print. The Print 

pane will appear.   

  

 Note:  

You can also access the Print pane by pressing Ctrl+P on your keyboard.  

  

To Print a Document:  

 Navigate to the Print pane and select the desired printer.  

 Enter the number of copies you wish to print.  

 Select any additional settings, if needed.  Click Print.  
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Lesson 13: Indents and Tabs  

Indenting text adds structure to your document by allowing you to separate 

information. Whether you'd like to move a single line or a whole paragraph, you 

can use the tab selector and the horizontal ruler to set tabs and indents.  

  

To Indent Using the Tab Key:  

 A quick way to indent is to use the Tab key. This will create a first line 

indent of 1/2 inch.  

 Place the insertion point at the very beginning of the paragraph you wish to 

indent.  

 Press the Tab key. On the ruler, you should see the First Line Indent marker 

move to the right by 1/2 inch.  

 The first line of the paragraph will be indented.  

  

Note:   

You can also use a Ruler.  

  

Line and Paragraph Spacing  

  

As you design your document and make formatting decisions, you will need to 

consider the line and paragraph spacing. You can increase spacing to improve 

readability, or reduce it to fit more text on the page.  
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About Line Spacing  

Line spacing is the space between each line in a paragraph. Microsoft Word 

allows you to customize the line spacing to be single-spaced (one line high), 

double-spaced (two lines high), or any other amount that you want. The default 

spacing in Word 2013 is 1.08 lines, which is a little bit larger than singlespaced.  

  

  

To Format Line Spacing:  

 Select the text you wish to format.  

 On the Home tab, click the Line and Paragraph Spacing command. A 

dropdown menu will appear.  

 Move the mouse over the various options. A live preview of the line spacing 

will appear in the document. Select the line spacing you wish to use.  

 The line spacing will change in the document.  

  

Lists . 

  

Bulleted and numbered lists can be used in your documents to outline, arrange and 

emphasize text. In this lesson, you will learn how to modify existing bullets, 

insert new bulleted and numbered lists, select symbols as bullets, and format 

multilevel lists.  

  

To Create a Bulleted List:  

 Select the text you wish to format as a list.  
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 On the Home tab, click the drop-down arrow next to the Bullets command. 

A menu of bullet styles will appear.  

 Move the mouse over the various bullet styles. A live preview of the bullet 

style will appear in the document. Select the bullet style you wish to use.  
The text will be formatted as a bulleted list.  

To Create a Numbered List:  

When you need to organize text into a numbered list, Word offers several 

numbering options. You can format your list with numbers, letters, or 

Roman Numerals.  

 Select the text you wish to format as a list.  

 On the Home tab, click the drop-down arrow next to the Numbering 

command. A menu of numbering styles will appear.  

 Move the mouse over the various numbering styles. A live preview of the 

numbering style will appear in the document. Select the numbering style you 

wish to use.  

 The text will format as a numbered list.  

  

Note:  

To Restart a Numbered List:  

If you want to restart the numbering of a list, Word has a Restart at 1 option. It can 

be applied to numeric and alphabetical lists.  

Right-click on the list item that you would like to restart the numbering for, and 

then select Restart at 1 from the menu that appears.  

The list numbering will restart.  
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 Customizing Bullets  

Customizing the look of the bullets in your list can help you emphasize certain list 

items or personalize the design of your list. Word allows you to format bullets in a 

variety of ways. You can use symbols, different colors, or even upload a picture 

as a bullet.  

To Use a Symbol as a Bullet:  

 Select an existing list that you wish to format.  

 On the Home tab, click the drop-down arrow next to the Bullets command.  

Select Define New Bullet...from the drop-down menu.   

 The Define New Bullet dialog box will appear. Click the Symbol... button.  

 The Symbol dialog box will appear.  

 Click the Font drop-down box and select a font.  

The Wingdings and Symbol fonts are good choices as they have a large 

number of useful symbols.  

 Select the desired symbol and click OK.  

 The symbol will appear in the Preview section of the Define New Bullet 

dialog box. Click OK.  

 The symbol will appear in the list.  

To Change the Bullet Color:  

 Select an existing list that you wish to format.  

 On the Home tab, click the drop-down arrow next to the Bullets command.  

Select Define New Bullet...from the drop-down menu.  

 The Define New Bullet dialog box will appear. Click the Font button.   

 The Font dialog box will appear. Click the Font Color drop-down box. A 

menu of font colors will appear.  

 Select the desired color and click OK.  
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 The bullet color will appear in the Preview section of the Define New Bullet 

dialog box. Click OK.  

 The bullet color will change in the list.  

  

Lesson 14: Hyperlinks  

  

Adding hyperlinks to text can provide access to websites and email addresses 

directly from your document. There are a couple of ways to insert a hyperlink into 

your document. Depending on how you want the link to appear, you can use 

Word's automatic link formatting or convert text into a link  

  

Understanding Hyperlinks in Word  
Hyperlinks have two basic parts: the address (URL) of the web page and the 

display text. For example, the address could be http://www.sahalsoftware.com 

and the display text could be "Hoyga Aqoonta Computer-ka." When you create 

a hyperlink in Word, you'll be able to choose both the address and the display text.  

Word often recognizes email and web addresses as you type and will automatically 

format them as hyperlinks after you press Enter or the spacebar.  

  

To Format Text with a Hyperlink:  

 Select the text you would like to format as a hyperlink.  

 Select the Insert tab and then click the Hyperlink command.  

 The Insert Hyperlink dialog box will appear.  

 The selected text will appear in the Text to display: field at the top. You can 

change this text if you wish.  
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 In the Address: field, type the address you would like to link to and click 

OK.  

 The text will then be formatted as a hyperlink.  

   

Note:  

To remove a hyperlink, right-click the hyperlink and select 

Remove Hyperlink from the menu that appears.  

  

Lesson 15: Columns   

Sometimes the information you include in your document is best displayed in 

columns. Not only can columns help improve readability, but some types of 

documents (like newspaper articles, newsletters, and flyers) are often written in 

column format. Word also allows you to adjust your columns by adding 

column breaks.   

To Add Columns to a Document:  

 Select the text you wish to format.  

 Select the Page Layout tab and click the Columns command. A drop-down 

menu will appear.  

 Select the number of columns you want to create.  

  The text will format into columns.  

 Note:  

You can also add a column More Columns.  
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 To Remove:  

To remove column formatting, place the insertion point anywhere in the columns 

and click the Columns command on the Page Layout tab. Then select One from 

the drop-down menu that appears.  

  

Lesson 16: Headers, Footers, and Page Numbers  

  

The header is a section of the document that appears in the top margin, while the 

footer is a section of the document that appears in the bottom margin. Headers 

and footers generally contain additional information such as page number, date, 

author's name, footnotes, and more, which can help keep longer documents 

organized and make them easier to read. Text entered in the header or footer will 

appear on each page of the document.  

To Create a Header or Footer:  

In our example, we want to display the author's name at the top of each page, so 

we'll place it in the header.  

 Double-click anywhere on the top or bottom margin of your document. In 

our example, we'll double-click on the top margin.  

 The header or footer will open and a Design tab will appear on the right side 

of the Ribbon. The insertion point will appear in the header or footer.  

 Type the desired information into the header or footer. In our example, 

we'll type the Sahalsoftware  

 When you're finished, click Close Header and Footer. Alternatively, you 

can press the Esc key.  

 The header or footer text will appear.  
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Note: Another Option  

Select the Insert tab and click the Header or Footer command. In our example, 

we'll click the Header command.  

The header or footer will appear. Preset headers and footers contain placeholders 

for information such as the title or date, and these are known as Content Control 

fields.  

To edit a Content Control field, click it and type the desired information.  

When you're finished, click Close Header and Footer. Alternatively, you can 

press the Esc key.  

  

Adding Page Numbers  

Word can automatically label each page with a page number and place it in a 

header, a footer or in the side margin. When you need to number some pages 

differently, Word allows you to restart page numbering.  

To Add Page Numbers to a Document:  

In our example, we'll add page numbering to our document's footer.  

 Double-click anywhere on the header or footer to unlock it. If you don't 

already have a header or footer, you can double-click near the top or bottom 

of the page. The Design tab will appear on the right side of the Ribbon.  

 Click the Page Number command. In the menu that appears, hover the 

mouse over Current Position and select the desired page numbering style.  

 Page numbering will appear.  

 When you're finished, press the Esc key. The page numbering will be 

formatted.  
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Lesson 17: Pictures and Text Wrapping  

  

  To Insert a Picture From a File:  

If you have a specific image in mind, you can insert a picture from a file. In our 

example, we'll insert a picture saved locally on our computer.  

 Place the insertion point where you want the image to appear.  

 Select the Insert tab on the Ribbon and click the Pictures command.  

 The Insert Picture dialog box will appear. Select the desired image file and 

click Insert.  

 The image will appear in the document  

  

  

  

  

  

Resize:  

  

 To resize an image, click and drag one of the corner sizing handles .   

 The image will change size while keeping the same proportions.   

 If you want to stretch it horizontally or vertically, you can use the side sizing 

handles .   
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Lesson 18: Formatting Pictures  

  

There are a variety of ways to format the pictures in your document. Depending 

on how the images are used and where they are placed, you can use Word's 

picture tools to personalize and modify them in interesting ways.  

  

To Crop an Image:  

When you crop an image, a part of the picture is removed. Cropping may be 

helpful when a picture has a lot of content and you want to focus on only part of it.  

 Select the image you want to crop. The Format tab appears.  

 On the Format tab, click the Crop command.   

 Cropping handles will appear around the image. Click, hold and drag a 

handle to crop the image.  

 Click the Crop command again. The image will be cropped.  

 To Crop an Image to a Shape:  

 Select the image you want to crop and click the Format tab.  

 Click the Crop drop-down arrow. Hover the mouse over Crop to Shape and 

select the desired shape from the drop-down menu that appears.  The 

image will appear formatted as the shape.  

To Add a Border to a Picture:  

 Select the picture you want to add border to and click the Format tab.  

 Click the Picture Border command. A drop-down menu will appear.  

 From here, you can select a color, weight (thickness), and whether or not the 

line is dashed.  

 The border will appear around the image.  
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 Lesson 19: Shapes  

  

You can add a variety of shapes to your document including arrows, callouts, 

squares, stars, flowchart shapes, and more. Want to set your name and address 

apart from the rest of your resume? Use a line. Need to create a diagram showing a 

timeline or process? Use the flowchart shapes. While you may not need shapes in 

every document you create, they can add visual appeal and clarity.  

  

  

To Insert a Shape:  

Select the Insert tab and click the Shapes command. A drop-down menu of shapes 

will appear.  

 Select the desired shape.  

 Click, hold and drag in the desired location to add the shape to your 

document.  

  

  

Text Boxes and WordArt  

  

Text boxes can be useful for drawing attention to specific text. They can also be 

helpful when you need to move text around in your document. Word allows you 

to format text boxes and the text within them as WordArt.  
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To Insert a Text box:  

Select the Insert tab and click the Text Box command in the Text group.  

 A drop-down menu will appear. Select Draw Text Box.  

 Click, hold and drag to create the text box.  

 The insertion point will appear inside the text box. You can now type to 

create text inside the text box.  

 If desired, you can select the text and then change the font, color, and size by 

using the commands on the Home tab.  

 Click anywhere outside of the text box to return to your document.  

 You can also select one of the built-in text boxes that have pre-defined 

colors, fonts, positions and sizes. If you choose this option, the text box will 

appear automatically, so you will not need to draw it.  

To Move a Text Box:  

Click the text box you want to move.  

• Hover the mouse over one of the edges of the text box. The mouse will 

change into a cross with arrows .  

• Click, hold and drag the text box to the desired location.  

To Resize a Text Box:  

• Click the text box you want to resize.  

• Click, hold and drag any of the sizing handles on the corners or sides of the 

text box until it is the desired size.  

  

 



 

 

 

 

 

 

 
47  

  

Lesson 20: Tables  

  

A table is a grid of cells arranged in rows and columns. Tables are useful for 

various tasks such as presenting text information and numerical data. In Word, you 

can create a blank table, convert text to a table, and apply a variety of styles and 

formats to existing tables.  

  

To Insert a Blank Table:  

• Place your insertion point where you want the table to appear, then select the 

Insert tab.  

• Click the Table command.  

• A drop-down menu containing a grid of squares will appear. Hover the 

mouse over the grid to select the number of columns and rows in the table.  

• Click the mouse and the table will appear in the document.  

• You can now place the insertion point anywhere in the table to add text.  

  

Note:  

To move the insertion point to the next cell, press the Tab key while typing. If the 

insertion point is in the last cell, pressing the Tab key will automatically create a 

new row.  

To Convert Existing Text to a Table:  

In this example, each row of information contains an item name and price, 

separated by tabs. Word can convert this information into a table, and it will use 

the tabs to separate the data into two columns.  
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• Select the text you wish to convert.  

 
Selecting text to convert  

• From the Insert tab, click the Table command.  

• Select Convert Text to Table from the drop-down menu.   

• A dialog box will appear. Choose one of the options in the Separate text at: 

section. This is how Word knows what text to put in each column.  

Separating text at Tabs  Click OK. The text appears in 

a table.  


