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Microsoft Office Excel 2013  
  

  

Lesson 01: Introduction  

Excel 2013 is a spreadsheet program that allows you to:   

 organize  

 analyze information  

 Creating Invoice  

 Calculating data  

  

The Excel Interface  

When you open Excel 2013 for the first time, the Excel Start Screen will appear. 

From here, you'll be able to create a new workbook, choose a template, access 

your recently edited workbooks, Open Other WorkBooks, or Search by Online.  

From the Excel Start Screen, locate and select Blank workbook to access the 

Excel interface.  

 

The Excel Start Screen  

 



 
Lesson 02: Environment  

 Title bar  

 Control box  

 Quick Access Toolbar  

 Ribbon  

 Tabs  

 Command Groups  

 Name Box  

 Formula Bar  

 Column  

 Row  

 Cell  

 WorkSheets  

 View Options  

 Zoom Control  

 Scroll bars  

 Status  



 
  

The Quick Access Toolbar  

Located just above the Ribbon, the Quick Access Toolbar lets you access common 

commands no matter which tab is selected. By default, it includes the Save, Undo, 

and Repeat commands. You can add other commands depending on your 

preference.  

To Add Commands to the Quick Access Toolbar:  

Click the drop-down arrow to the right of the Quick Access Toolbar.  

Select the command you wish to add from the drop-down menu. To choose from 

more commands, select More Commands.  

Adding a 

command to the Quick Access Toolbar  

The command will be added to the Quick Access Toolbar.  



 

The added command  

  Lesson 03: Backstage View  

Backstage view gives you various options for saving, opening a file, printing, or 

sharing your workbooks.  

To Access Backstage View:  

 Click the File tab on the Ribbon. Backstage view will appear.  

 Computer gives you access to the files you've saved locally on your 

computer.   

 Open Files same as Word 2013 To Pin a Workbook:  

If you frequently work with the same workbook, you can pin it to Backstage view 

for quick access.  

Navigate to Backstage view.  

Click Open. Your recently edited workbooks will appear.  

 
Viewing recently edited workbooks  

Hover the mouse over the workbook you wish to pin. A pushpin icon  will 

appear next to the workbook.  



 
Click the pushpin icon.  

 
Pinning a workbook  

The workbook will appear in Recent Workbooks until it is unpinned.  

The pinned workbook  

To unpin a workbook, simply click the pushpin icon again.  

  

Lesson 04: Using Templates  

A template is a pre-designed spreadsheet you can use to create a new workbook 

quickly. Templates often include custom formatting and predefined formulas, so 

they can save you a lot of time and effort when starting a new project.  

To Create a New Workbook from a Template:  

Click the File tab to access Backstage view.  

 Navigating to Backstage view  

 Select New. Several templates will appear below the Blank workbook 

option.  

 Selecting a template  

  

  

 

 

 



 

 Lesson 05: Worksheet Views  

Excel 2013 has a variety of viewing options that change how your workbook is 

displayed. You can choose to view any workbook in Normal view, Page Layout 

view, or Page Break view. These views can be useful for various tasks, especially 

if you're planning to print the spreadsheet.  

To change worksheet views, locate and select the desired worksheet view 

command in the bottom-right corner of the Excel window.  

Worksheet view options  

  

Save and Save As   

Save and Save similar ways In Word 2013  

  

To Change the Default save Location  

Click the File tab to access Backstage view.  

Clicking the File tab Click 

Options.   



 

Clicking Options  

The Excel Options dialog box will appear. Select Save, check the box next to Save 

to Computer by default, and then click OK. The default save location will be 

changed.  

 
Changing the default save location  

  

  

 



 

Lesson 06: Exporting Workbooks  

By default, Excel workbooks are saved in the .xlsx file type. However, there may 

be times when you need to use another file type, such as a PDF or Excel 97-2003 

workbook. It's easy to export your workbook from Excel in a variety of file types.  

To Export a Workbook as a PDF File:  

Exporting your workbook as an Adobe Acrobat Document, commonly known as a 

PDF file, can be especially useful if sharing a workbook with someone who does 

not have Excel. A PDF file will make it possible for recipients to view, but not 

edit, the content of your workbook.  

Click the File tab to access Backstage view.  

Click Export and then select Create PDF/XPS.  

 

Exporting a PDF file  

  

  

  

  

 



 
To Export a Workbook in Other File Types:  

You may also find it helpful to export your workbook in other file types, such as an 

Excel 97-2003 Workbook if you need to share with people using an older version 

of Excel, or a .CSV file if you need a plain-text version of your workbook.  

Click the File tab to access Backstage view.  

Click Export and then select Change File Type.  

Clicking Change File 

Type  

Select a common file type and then click Save As.  

  

  

  

  

  

  

 



 

 Lesson 07: Cell Basics  

  

Whenever you work with Excel, you'll enter information, or content, into cells.  

Cells are the basic building blocks of a worksheet. You'll need to learn the basics 

of cells and cell content to calculate, analyze, and organize data in Excel.  

  

Understanding Cells  

Every worksheet is made up of thousands of rectangles, which are called cells. A 

cell is the intersection of a row and a column. Columns are identified by letters (A, 

B, C) and rows are identified by numbers (1, 2, 3).  

A cell  

  

Every cell has its own name, or cell address, based on its column and row. In this 

example, the selected cell intersects column C and row 5, so the cell address is C5. 

The cell address will also appear in the Name box. Note that a cell's column and 

row headings are highlighted when the cell is selected.  



 

Cell C5 

Cell range A1:A8  

  

You can also select multiple cells at the same time. A group of cells is known as a 

cell range. Rather than a single cell address, you will refer to a cell range using 

the cell addresses of the first and last cells in the cell range, separated by a colon. 

For example, a cell range that included cells A1, A2, A3, A4 and A5 would be 

written asA1:A5.  

  



 

Cell range A1:B8  

  

To Select a Cell:  

To input or edit cell content, you'll first need to select the cell.  

Click a cell to select it.  

A border  will appear around the selected cell and the column heading 

and row heading will be highlighted. The cell will remain selected until you 

click another cell in the worksheet.  

Selecting a single cell  

  

  

  

  

  

  

  



 
To Select a Cell Range:  

Sometimes you may want to select a larger group of cells, or cell range.  

Click, hold and drag the mouse until all of the adjoining cells you wish to select are 

highlighted.  

Release the mouse to select the desired cell range. The cells will remain 

selected until you click another cell in the worksheet.  

Selecting a cell range 

Cell text  

 Cell Content  

Any information you enter into a spreadsheet will be stored in a cell. Each cell can 

contain several different kinds of content, including text, formatting, formulas and 

functions.  

Text  

Cells can contain text, such as letters, numbers, and dates.  

  



 

Formatting attributes  

  

Cells can contain formatting attributes that change the way letters, numbers, and 

dates are displayed. For example, percentages can appear as 0.15 or 15%. You can 

even change a cell's background color.  

Cell formatting  

  

   

Lesson 08: To Copy, Paste and Cut Cell Content:  

Same as Word 2013  

To Use the Fill Handle:  

There may be times when you need to copy the content of one cell to several other 

cells in your worksheet. You could copy and paste the content into each cell, but 

this method would be very time consuming. Instead, you can use the fill handle to 

quickly copy and paste content to adjacent cells in the same row or column.  

Select the cell(s) containing the content you wish to use. The fill handle will appear 

as a small square in the bottom-right corner of the selected cell(s).  



 

Locating the fill handle  

Click, hold and drag the Fill handle until all the cells you wish to fill are selected.  

Dragging the fill handle Release 

the mouse to fill the selected cells.  



 

The filled cells To 

Continue a Series with the Fill Handle:  

The fill handle can also be used to continue a series. Whenever the content of a 

row or column follows a sequential order, like numbers (1,2,3) or days (Monday, 

Tuesday, Wednesday), the fill handle can guess what should come next in the 

series. In many cases, you may need to select multiple cells before using the fill 

handle to help Excel determine the series order. In our example below, the Fill 

handle is used to extend a series of dates in a column.  

Using the fill handle to extend a 

series  The extended series  

  



 
Lesson 09: To Use Flash Fill  

A new feature in Excel 2013, Flash Fill can enter data automatically into your 

worksheet, saving you a lot of time and effort. Just like the Fill handle, Flash Fill 

can guess what kind of information you're entering into your worksheet. In the 

example below, we'll use Flash Fill to create a list of first names using a list of 

existing email addresses.  

Enter the desired information into your worksheet. A Flash Fill preview will 

appear below the selected cell whenever Flash Fill is available.  

 
Previewing Flash Fill data  

Press Enter. The Flash Fill data will be added to the worksheet.  

  

  

  

   



 

Lesson 10: Find and Replace  

Same as Word 2013   

Modifying Columns, Rows, and Cells  

By default, every row and column of a new workbook is always set to the same 

height and width. Excel allows you to modify column width and row height in a 

variety of different ways, including wrapping text and merging cells.  

  

To Modify Column Width:  

In our example below, some of the content in column A cannot be displayed. We 

can make all of this content visible by changing the width of column A.  

Position the mouse over the column line in the column heading so that the white  

becomes a                                                     

double arrow .  

Hovering over the column line  

Click, hold and drag the mouse to increase or decrease the column width.  

Increasing the column width Release 

the mouse. The column width will be changed.  

cross   



 

The new column width To 

AutoFit Column Width:  

The AutoFit feature will allow you to set a column's width to fit its content 

automatically.  

Position the mouse over the column line in the column heading so that the white  

Hovering the 

mouse over the column line 

The 

automatically sized column  

Double-click the mouse. The column width will be changed automatically to fit the 

content.  

cross     becomes a   double   arrow   .   



 

Microsoft Office Excel 2013  
You can also AutoFit the width for several columns at the same time. Simply select 

the columns you would like to AutoFit and then select the AutoFit Column Width 

command from the Format drop-down menu on the Home tab. This method can 

also be used for Row height.  

AutoFitting columns width with the Format command  

  

To Modify All Rows or Columns:  

Rather than resizing rows and columns individually, you can also modify the 

height and width of every row and column at the same time. This method allows 

you to set a uniform size for every row and column in your worksheet. In our 

example, we will set a uniform row height.  

Locate and click the Select All button  just below the formula bar to select 

every cell in the worksheet.  



 

 

 

 

 

 

 

Inserting, Deleting, Moving, and Hiding Rows and Columns  

After you've been working with a workbook for a while, you may find that you 

want to insert new columns or rows, delete certain rows or columns, move them to 

a different location in the worksheet, or even hide them.  

To Insert Rows:  

Select the row heading below where you want the new row to appear. For example, 

if you want to insert a row between rows 7 and 8, select row 8.  

Selecting a row Click 

the Insert command on the Home tab.  



 

Clicking the Insert command The 

new row will appear above the selected row.  

The new row  

  

To Insert Columns:  

Same as Row  

  

  

  

 

 

 

 

 

 

 



 

 

 

 

 

To Delete Columns:  

Select the columns(s) you want to delete. In our example, we'll select column E.  

Selecting a column to 

delete Clicking the Delete 

command  

Click the Delete command on the Home tab.  

The selected columns(s) will be deleted and the columns to the right will shift left.  

In our example, Column Fist now Column E.  



 

Column F shifted right to replace column E 

 You Can Use CTRL+X or you can Drag.   

  

Lesson 11: Wrapping Text and Merging Cells  

  

To Wrap Text in Cells:  

In our example below, we'll wrap the text of the cells in column D so the entire 

address can be displayed.  

Select the cells you wish to wrap. In this example, we'll select the cells in column 

D.  



 

 

 

 

 

Selecting cells 

to wrap Clicking 

the Wrap Text command  

Select the Wrap Text command on the Home tab.  

The text in the selected cells will be wrapped.  



 

The wrapped 

text 

Selecting cell range A1:E1  

Note: Click the Wrap Text command again to unwrap the text.  

  

To Merge Cells Using the Merge & Center Command:  

In our example below, we'll merge cell A1 with cells B1:E1 to create a title 

heading for our worksheet.  

Select the cell range you want to merge together.  

Select the Merge & Center command on the Home tab.  



 

 

 

 

 

Clicking the  

Merge & Center command  

The selected cells will be merged and the text will be centered.  

 
Cell A1 after merging with B1:E1  

  

  

Note: Click the Merge & Center command again to unMerge & Center the text.  

  

  

  



 
Lesson 12: Formatting Cells  

  

All cell content uses the same formatting by default, which can make it difficult to  

read a workbook with a lot of information. Formatting can customize the look and 

feel of your workbook, allowing you to draw attention to specific sections and   

making your content easier to view and understand.    

  

Try:  

 Font Name   

 Font Size   

 Font Color   

 Bold  

 Italic  

 Underline  

  

Lesson 13: Text Alignment  

By default, any text entered into your worksheet will be aligned to the bottom-left 

of a cell. Any numbers will be aligned to the bottom-right of a cell. Changing the 

alignment of your cell content allows you to choose how the content is displayed 

in any cell, which can make your cell content easier to read.  

  

Try:  

 Left  

 Center  

 Right  

 Top Align  

 Middle Align  

 Bottom Align  

  

  

  



 

 

 

 

 

Cell Borders and Fill Colors  

Cell borders and fill colors allow you to create clear and defined boundaries for 

different sections of your worksheet. In our examples below, we'll add cell borders 

and fill color to our header cells to help distinguish them from the rest of the 

worksheet.  

 Home Tab/Border  

  

Choosing a border style 

Drawing custom borders  

  

Draw Borders  

You can draw borders and change the line style and color of borders with the Draw 

Borders tools at the bottom of the Borders drop-down menu.  

  

  



 
To Add a Fill Color:  

Select the cell(s) you wish to modify.  

Choosing a cell fill color  

  

  

  

To Apply a Cell Style:  

In our example, we'll apply a new cell style to our existing title and header cells.  

Select the cell(s) you wish to modify.  

Selecting a cell 

range  

Click the Cell Styles command on the Home tab and then choose the desired style 

from the drop-down menu. In our example, we'll choose Accent 1.  



 

 

 

 

 

 

Choosing a cell style  

The selected cell style will appear.   

  

Lesson 14: Worksheet Basics  

  

Every workbook contains at least one worksheet by default. When working with a  

large amount of data, you can create multiple worksheets to help organize your   

workbook and make it easier to find content. You can also group worksheets to  

quickly add information to multiple worksheets at the same time.    

To Rename a Worksheet:  

Whenever you create a new Excel workbook, it will contain one worksheet named 

Sheet1. You can rename a worksheet to better reflect its content. In our example, 

we will create a training log organized by month.  

Right-click the worksheet you wish to rename, then select Rename from the 

worksheet menu.  



 

Clicking Rename Type 

the desired name for the worksheet.  

Entering a new worksheet name  

Click anywhere outside of the worksheet or press Enter on your keyboard. The 

worksheet will be renamed.  

The renamed worksheet To 

Insert a New Worksheet:  

Locate and select the New sheet button.  



 

 

 

 

 

Clicking the New sheet 

button The new, blank worksheet  

A new, blank worksheet will appear.  

To change the default number of worksheets, navigate to Backstage view, click 

Options, then choose the desired number of worksheets to include in every new 

workbook.  



 

 
Modifying the number of default worksheets To 

Delete a Worksheet:  

Right-click the worksheet you wish to delete, then select Delete from the 

worksheet menu.  



 

 

 

 

 

Deleting a worksheet 

The worksheet will be deleted from your workbook.  

The deleted worksheet 

Protecting a 

worksheet  

If you wish to prevent specific worksheets from being edited or deleted, you can 

protect them by right-clicking the desired worksheet and then selecting Protect 

sheet... from the worksheet menu.  



 
Lesson 15: Page Layout  

  

Page Layout View  

Before you start modifying a workbook's page layout, you may want to view the 

workbook in Page Layout view, which can help you visualize your changes.  

To access Page Layout view, locate and select the Page Layout view command in 

the lower-right corner of your workbook.  

  

  

  

Selecting Page Layout view  

Page Orientation  

Same as Word 2013  

Page Margins or Size:  

Same as Word 2013  

To Insert Headers & Footers:  

You can make your workbook easier to read and look more professional by 

including Headers & Footers. Theheader is a section of the workbook that appears 

in the top margin, while the footer appears in the bottom margin. Headers and 

footers generally contain information such as page number, date, and workbook 

name.  

Locate and select the Page Layout view command. The worksheet will appear in 

Page Layout view.  

Selecting Page Layout View  

Select the desired header or footer you wish to modify. In our example, we'll 

modify the footer at the bottom of the page.  



 

 

 

 

 

 

Selecting a footer to modify  

The Header & Footer Tools tab will appear on the Ribbon. From here, you can 

access commands that will automatically include page numbers, date, workbook 

name, and more. In our example, we'll add page numbers.  

 
Adding page numbers from the Header & Footer Tools tab  

The footer will change to include page numbers automatically.  



 

 
The newly added footer  

Excel uses the same tools as Microsoft Word to modify headers and footers. Check 

out our lesson onHeaders, Footers and Page Numbers from our Word 2013  

 

 

Printing Workbooks  

  

Same as Word 2013  
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Lesson 16: Formulas and Functions  

Cells can contain formulas and functions that calculate cell values. In our example, 

SUM(B2:B8) adds the value of each cell in cell range B2:B8 and displays the total 

in cell C9.  

Cell formulas  

  

To Insert Content:  

Click a cell to select it.  

Selecting cell A1  

Type content into the selected cell and then press Enter on your keyboard. The 

content will appear in the cell and the formula bar. You can also input and edit cell 

content in the formula bar.  



 

Inserting cell content To 

Delete Cell Content:  

Select the cell with content you wish to delete.  

Selecting a cell  

Deleting cell 

content  

  

Press the Delete or Backspace key on your keyboard. The cell's contents will be 

deleted.   

You can use the Delete key on your keyboard to delete content from multiple cells 

at once. The Backspace key will only delete one cell at a time.  

 

 

 



 

 

 

 

 

To Delete Cells:  

There is an important difference between deleting the content of a cell and deleting 

the cell itself. If you delete the entire cell, the cells below it will shift up and 

replace the deleted cells.  

Select the cell(s) you wish to delete.  

Selecting a cell to delete Select 

the Delete command from the Home tab on the Ribbon.   

Clicking the Delete command The 

cells below will shift up.  

Cells shifted to replace the deleted cell  

  



 
 

Lesson 17: Simple Formulas   

 

One of the most powerful features in Excel is the ability to calculate numerical 

information using formulas. Just like a calculator, Excel can add, subtract, 

multiply, and divide. In this lesson, we'll show you how to use cell references to 

create simple formulas.  

  Mathematical Operators  

 

Excel uses standard operators for formulas, such as a plus sign for 

addition (+), a minus sign for subtraction (-), an asterisk for 

multiplication (*), a forward slash for division (/), and a caret (^) for 

exponents.   

 

 
Standard operators  

 

 

 

 

  

 



 

 

 

 

 

Microsoft Office Excel 2013  
All formulas in Excel must begin with an equal sign (=). This is because the cell contains, 

or is equal to, the formula and the value it calculates.  

Understanding Cell References  

While you can create simple formulas in Excel manually (for example, =2+2 or 

=5*5) most of the time you will usecell addresses to create a formula. This is 

known as making a cell reference. Using cell references will ensure that your 

formulas are always accurate, because you can change the value of referenced 

cells without having to rewrite the formula.  

Using cell 

references to recalculate a formula  

By combining a mathematical operator with cell references, you can create a variety 

of simple formulas in Excel. Formulas can also include a combination of cell 

references and numbers, as in the examples below:  



 

 

 

 

 

Examples of simple formulas  

 

Lesson 18: To Create a Formula  

In our example below, we'll use a simple formula and cell references to calculate a budget.  

Select the cell that will contain the formula. In our example, we'll select cell B3.  



 

 

 

 

Selecting cell B3 

Entering the = sign  

Type the equal sign (=). Notice how it appears in both the cell and the formula bar.  

Type the cell address of the cell that you wish to reference first in the formula, cell 

B1 in our example. A blue border will appear around the referenced cell.  



 

 

 

 

 

Referencing cell B1 

Referencing cell B2 

The complete formula and calculated value  

Type the mathematical operator you wish to use. In our example, we'll type the 

addition sign (+).  

Type the cell address of the cell that you wish to reference second in the formula, cell 

B2 in our example. A red border will appear around the referenced cell.   

Press Enter on your keyboard. The formula will be calculated and the value will be displayed 

in the cell.  

  

  



 

 

 

 

Lesson 19: To Create a Formula Using the Point and Click Method  

Rather than typing cell addresses manually, you can also point and click on the cells 

you wish to include in your formula. This method can save a lot of time and effort 

when creating formulas. In our example below, we'll create a formula to calculate 

the cost of ordering several boxes of plastic silverware.  

Select the cell that will contain the formula. In our example, we'll select cell D3.  

 
Selecting cell D3  

Type the equal sign (=).  

Select the cell that you wish to reference first in the formula, cell B3 in our example. 

The cell address will appear in the formula and a dashed blue line will appear 

around the referenced cell. 

 

Referencing cell B3  

Type the mathematical operator you wish to use. In our example, we'll type the 

multiplication sign (*).  



 

 

 

 

 

Select the cell that you wish to reference second in the formula, cell C3 in our 

example. The cell address will appear in the formula and a dashed red line will appear 

around the referenced cell.  

 
Referencing cell C3  

Press Enter on your keyboard. The formula will be calculated and the value will be displayed 

in the cell.  

 
The completed formula and calculated value  

Formulas can also be copied to adjacent cells with the fill handle, which can save a lot 

of time and effort if you need to perform the same calculation multiple times in a 

worksheet.  



 

 

 

 

 

Copying a formula to adjacent cells using the fill handle  

 

Lesson 20: Functions  

  

A function is a predefined formula that performs calculations using specific values 

in a particular order. Excel includes many common functions that can be useful for 

quickly finding the sum, average, count, maximum value, and minimum value for a 

range of cells.  

  

 

 



 

 

 

 

 

The Parts of a Function  

In order to work correctly, a function must be written a specific way, which is called 

the syntax. The basic syntax for a function is an equal sign (=), the function name 

(SUM, for example), and one or more arguments. Arguments contain the 

information you want to calculate. The function in the example below would add 

the values of the cell range A1:A20.  

Syntax of a basic function  

  

Creating a Function  

Excel has a wide variety of functions available. Here are some of the most common 

functions you'll use:  

SUM: This function adds all the values of the cells in the argument.  

AVERAGE: This function determines the average of the values included in the 

argument. It calculates the sum of the cells and then divides that value by the number 

of cells in the argument.  

COUNT: This function counts the number of cells with numerical data in the argument. 

This function is useful for quickly counting items in a cell range.  

MAX: This function determines the highest cell value included in the argument.  

MIN: This function determines the lowest cell value included in the argument.  

Remarks: =if(Cell Everage>50,”Wuu Baasay”,”Wuu Dhacay”  

  



 

 

 

 

 

Lesson 21: Freezing Panes   

  

Whenever you're working with a lot of data, it can be difficult tocompare 

information in your workbook. Fortunately, Excel includes several tools that make 

it easier to view content from different parts of your workbook at the same time, 

such as the ability to freeze panes and split your worksheet.  

  

Row and Column  

Select the row or column you wish to freeze.  

Click the View tab on the Ribbon.  

Select the Freeze Panes command and then choose Freeze Panes from the drop- 

down menu.   

Select Freeze Panes  

Lesson 22: Sorting Data  

  

As you add more content to a worksheet, organizing that  information becomes especially 

important. You can quicklyreorganize a worksheet by sorting your data.  

For example, you could organize a list of contact information by last name.  

Content can be sorted alphabetically, numerically, and in many other ways.  

Select the Data you want to Sort  

Select the Data tab on the Ribbon and then click the Sort command.  

The Sort dialog box will appear. Choose the column you wish to sort by.  

    

Filtering Data  

If your worksheet contains a lot of content, it can be difficult to find information 

quickly. Filters can be used to narrow down the data in your worksheet, allowing  

you to view only the information that you need.   

To Filter Data:  

In our example, we'll apply a filter to an equipment log worksheet to display only the 

laptops and projectors that are available for check-out.  



 

 

 

 

 

In order for filtering to work correctly, your worksheet should include a header row, 

which is used to identify the name of each column. In our example, our worksheet 

is organized into different columns identified by the header cells in row 1: ID#, 

Type, Equipment Detail and so on.  

 
A worksheet with a header row  

  

Select the Data tab, then click the Filter command.  

Clicking the Filter 

command  

 will appear in the header cell for each column.  

Click the drop-down arrow for the column you wish to filter. In our example, we will 

filter column B to view only certain types of equipment.  

A   drop - down   arrow   



 

 

 

 

 

Clicking the drop-down arrow for column B  

  

The Filter menu will appear.  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



 

 

 

 

 

Lesson 23: Try  

ID  Name  Win8  Word  Excel  Access  P.Point  Pub  Total  Average  MAX  MIN  Count  Remarks  
Ayaan  50  30  50  30  60  60              
Cabdi  90  10  90  10  100  100                             

Cali  80  90  80  90  60  60              

Cismaan  80  80  60  80  100  100              
Faadumo  40  60  40  60  80  80              
Faarax  90  60  50  50  60  60              

Jaamac  70  50  70  50  80  80              
Khadar  70  90  70  90  50  50              
Maxamed  50  70  50  70  90  90              
Sahra  30  50  30  50  70  70              

Saynab  20  100  20  0  60  60              
Siciid  90  50  90  50  90  90              
Suleekha  10  20  98  20  50  50              

Xaliimo  80  60  80  60  90  90                   

Xasan   80  90  10  90  50  50                 

Xirsi  60  40  60  40  70  70              

                            

                            

  Fiiro Gaar ah:                        
1  Waxaad soo saartaa Total ka guud ee uu haysto arday kasta                               

2  Waxaad soo saartaa Celcelis (Average) -ka uu haysto ardaykasta                               

3  Waxaad soo saartaa Ardaygu imtixaankii uu ugu sareeyey imtixanaadkiisa.        
4  Waxaad soo saartaa Ardaygu imtixaankii uu ugu hooseeyey imtixanaadkiisa.                           

5  Waxaad soo saartaa Arday kasta intuu imtixaan galay                                 

6  Waxaad soo saartaa inta dhacday iyo inta baastay.              
7  Waxaad liiskan u kala soocdaa sida ay imtixaanka ugu kala sareeyaan.                             

8  Waa in aysan ka badan hal page. Marka la daabacayo.                                  

9  Waa in aad liiskan u sameysaa Border ama (Shax)              

  

  

END EXCEL 2013  

  


