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Opening PowerPoint 2013  

When you open PowerPoint 2013 for the first time, the Start Screen will appear. From here, you'll be 
able to create a new presentation, choose a template, or access your recently edited presentations.  

1. From the Start Screen, locate and select Blank Presentation.   

2. A new presentation will appear.  

  

Working with the PowerPoint Environment  

If you've previously used PowerPoint 2010 or 2007, PowerPoint 2013 will feel very familiar. It 

continues to use features like the Ribbon and the Quick Access Toolbar, where you will find 
commands to perform common tasks in PowerPoint, as well as Backstage view.  

The Ribbon  

PowerPoint 2013 uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains 

multiple tabs, each with several groups of commands. You will use these tabs to perform the 
most common tasks in PowerPoint.  
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 Exploring the Ribbon  

You'll need to move between tabs to perform common tasks in PowerPoint. Knowing where to find the  

 

right command will make PowerPoint easier to use.   
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To Minimize and Maximize the Ribbon:  

The Ribbon is designed to respond to your current task, but you can choose to minimize the Ribbon if you 
find that it takes up too much screen space.  
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1. Click the Ribbon Display Options arrow in the upper-right 
corner of the Ribbon.  

  
Select the desired minimizing option from the dropdown 

menu:  

• Auto-hide Ribbon: Auto-hide displays PowerPoint 
in full-screen mode and completely hides the Ribbon. 
To show the Ribbon, click the Expand Ribbon 
command at the top of screen.  

• Show Tabs: This option hides all command groups 

when not in use, but tabs will remain visible. To show 
the Ribbon, simply click a tab.  

• Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and  

commands will be visible. This option is selected by default when you open PowerPoint for the first 
time.  

The Quick Access Toolbar  

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no 

matter which tab is selected. By default, it includes the Save, Undo, Repeat and Start 

Presentation commands. You can add other commands depending on your preference.  

To Add Commands to the Quick Access Toolbar:  

1. Click the drop-down arrow to the right of the Quick Access Toolbar.  
2. Select the command you wish to add from the drop-down menu. To choose from more 

commands, select More Commands.  
  

3. The command will be added to the Quick Access Toolbar.  
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The Ruler, Guides, and Gridlines  

PowerPoint includes several tools to help organize and arrange content on your slides, including the Ruler,  

Guides, and Gridlines. These tools make it easier to align objects on your slides. Simply click the checkboxes 
in the Show group on the View tab to show and hide these tools.  
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PowerPoint files are called presentations. Whenever you start a new project in PowerPoint, you'll need to 
create a new presentation, which can either be blank or from a template. You'll also need to know how 

to open an existing presentation.  

To Create a New Presentation:  

1. Select the File tab to go to Backstage view.   

2. Select New on the left side of the window, 
then click Blank Presentation or choose a theme.  

  
 

 

To Open an Existing Presentation:  

1. Select the File tab to go to Backstage view.  

2. Select Open.   

3. Select Computer and then click Browse. Alternatively, you can also choose 
SkyDrive to open files stored on your SkyDrive.  

To Pin a Presentation:  

If you frequently work with the same presentation, you can pin it to 

Backstage view for easy access.  

1. Select the File tab to go to Backstage view.  

2. Click Open. Your Recent Presentations will appear.  
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3. Hover the mouse over the presentation you wish to pin. A pushpin icon will 
appear next to the presentation.   

   

  

  

 Whenever you 
create a new presentation in PowerPoint, you'll need to know how to save in order to access and edit it later. As 
in previous versions of PowerPoint, you can save files to your computer. If you prefer, you can also save files to 
the cloud using SkyDrive. You can even export and share presentations directly from PowerPoint.  

Save and Save As  

PowerPoint offers two ways to save a file: Save and Save As. These options work in similar ways, 
with a few important differences:  

• Save: When you create or edit a presentation, you'll use the Save command to save your changes. 
You'll use this command most of the time. When you save a file, you'll only need to choose a file 

name and location the first time. After that, you can just click the Save command to save it with 
the same name and location.  
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• Save As: You'll use this command to create a copy of a presentation while keeping the original. 
When you use Save As, you'll need to choose a different name and/or location for the copied 
version.  

To Save a Presentation:  

It's important to save your presentation whenever you start a new project or make changes to an 
existing one. Saving early and often can prevent your work from being lost. You'll also need to pay close 
attention to where you save the presentation so it will be easy to find later.  

1. Locate and select the Save command on the Quick Access Toolbar.   

2. If you're saving the file for the first time, the Save As pane will appear in Backstage view.   

3. You'll then need to choose where to save the file and give it a file name. To save the 

presentation to your computer, select Computer and then click Browse. Alternatively, you can 

click SkyDrive to save the file to your SkyDrive.  

4. The Save As dialog box will appear. Select the location where you wish to save the 

presentation.   

5. Enter a file name for the presentation and click Save.  

AutoRecover  

PowerPoint automatically saves your presentations to a temporary folder while you are working on 

them. If you forget to save your changes, or if PowerPoint crashes, you can restore the file using 

AutoRecover.  

To Use AutoRecover:  

1. Open PowerPoint 2013. If auto-saved versions of a file are found, the Document Recovery pane will 

appear.   

2. Click to open an available file. The presentation will be recovered.   
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Exporting Presentations  

By default, PowerPoint presentations are saved in the 

.pptx file type. However, there may be times when you 

need to use another file type, such as a PDF or 

PowerPoint 97-2003 presentation. It's easy to export 

your presentation from PowerPoint in a variety of file 

types:  

• PDF File: Saves the presentation as a PDF document instead 
of a PowerPoint file.  

• Video: Saves the presentation as a video.  

• Package for CD: Saves the presentation in a folder along with 
the Microsoft PowerPoint Viewer, a special slide show player that 
anyone can download.  

• Handouts: Prints a handout version of your slides.  

 Other File Type: Saves in other file types, including PNG and PowerPoint 97-2003  

  

                

PowerPoint presentations are made up of a series of slides. Slides contain the information you will present 

to your audience. This might include text, pictures, charts, and more. Before you start creating 
presentations, you'll need to know the basics of working with slides and slide layouts.  

Understanding Slides and Slide Layouts  

When you insert a new slide, it will usually have placeholders. Placeholders can contain different 

types of content, including text, images, and more. Some placeholders have placeholder text, 

which you can replace with your own text. Others have thumbnail icons that allow you to insert 

pictures, charts, videos and more.  
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Whenever you start a new presentation, it will contain one slide with the Title Slide layout. You 
can insert as many slides as you need from a variety of different layouts.  

 

  

Slides have several different  layouts   for  
placeholders, depending on the   kind of  
information you want to include.  
Whenever you create a new slide, you'll  
need to choose a slide layout that fits  
your content.   
  

    
    
    
    
    
    
    
    
    
    
    
    
    
    

To Insert a New Slide:   
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1. From the Home tab, click the bottom half of the New Slide 
command.   

2. Choose the desired slide layout from the menu that appears.  

3. The new slide will appear. Click any placeholder and begin typing to 

add text. You can also click an icon to add other types of content, like a 
picture or a chart. 
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4. To change the layout of an existing slide, click the Layout command and then choose the desired 
layout  

Organizing Slides  

PowerPoint presentations can contain as many slides as you need. The Slide Navigation pane 
makes it easy to organize your slides.  From there, you can duplicate, rearrange, and delete 
slides in your presentation.  

 
  

Working with Slides  

 Duplicate Slides: If you want to copy and paste a slide very quickly, you can 
duplicate it. To duplicate slides, select the slide you wish to duplicate, 
rightclick the mouse and then choose Duplicate Slide from the menu that 
appears. You can also duplicate multiple slides at once by selecting them first. 
 Move Slides: It's easy to change the order of your slides. Just click, hold and 
drag the desired slide in the Slide  
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Navigation pane to the desired position.  

 

 

 

 

 

 

  

 Delete Slides: If you want to remove a slide from 

your presentation, you can delete it. Simply select the 
slide you wish to delete, then press the Delete or Backspace key on your keyboard.  

To Copy and Paste Slides:  

If you want to create several slides with the same layout, you may find it easier to 
copy and paste a slide you've already created rather than starting with an empty 
slide.  

1. Select the slide you wish to copy in the Slide Navigation pane, then click the Copy 

command on the Home tab.   

2. In the Slide Navigation pane, click just below a slide (or between two slides) to 

choose a paste location.  

A horizontal insertion point will appear.  

3. Click the Paste command on the Home tab.   

4. The slide will appear in the selected location.   
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Customizing Slides  

To Change the Slide Size:  

By default, all slides in PowerPoint 2013 use a 16 by 9, or widescreen, aspect ratio. 
You might know widescreen TVs also use the 16 by 9 aspect ratio. Widescreen 
slides will work best with widescreen monitors and projectors. However, if you 
need your presentation to fit a standard (4 by 3) screen, it's easy to change the 
slide size to fit.  

  To change the slide size, select the Design tab and then click the Slide Size command. 
Choose the desired slide size from the menu that appears or click Custom Slide Size... for 

more options.   

 
To Format the Slide Background:  

By default, all slides in your presentation use a white background. It's easy to change the 

background style for some or all of your slides. Backgrounds can have a solid, gradient, pattern, 

or picture fill.  

1. Select the Design tab and then click the Format Background command.   

2. The Format Background pane will appear on the right. Select the desired fill options. In our 

example, we'll use a Solid fill with a light gold color.  
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3. The background style of the selected 

slide will update.   

4. If desired, you can click Apply to All 

to apply the same background style to all slides 

in your presentation.   

To Apply a Theme:  

A theme is a predefined combination of colors, 

fonts, and effects that can quickly change the 

look and feel of your entire slide show. 

Different themes also use different slide 

layouts, which can change the arrangement of 

your existing placeholders. We'll talk more 

about themes later in our Applying Themes 

lesson.  

1. Select the Design tab on the Ribbon and then 

click the More drop-down arrow to see all of 

the available themes. 2. Select the desired 

theme  

3. The theme will be applied to your entire presentation.  

  

Customizing Slide Layouts  

Sometimes, you may find that a slide layout doesn't exactly fit your needs. For example, a layout 
might have too many placeholders, or too few. You might also want to change how the 

http://www.gcflearnfree.org/powerpoint2013/9
http://www.gcflearnfree.org/powerpoint2013/9
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placeholders are arranged on the slide. Fortunately, PowerPoint makes it easy to adjust slide 
layouts as needed.  

Adjusting Placeholders  

•  To Select a 
Placeholder: Hover 
the mouse over the 
edge of the 

placeholder and click 
(you may need to click on the text in the placeholder first to see the border). A selected 

placeholder will have a solid line instead of a dotted line.   

• To Move a Placeholder: Select the placeholder, then click and drag it to the desired location. 

• To Resize a Placeholder: Select the placeholder you want to resize. Sizing handles will appear. 
Click and drag the sizing handles until the placeholder is the desired size. You can use the corner 
sizing handles to change the placeholder's height and width at the same time.  

   

  

To Delete a Placeholder: Select the placeholder you wish to delete, then press the Delete or Backspace 
key on your keyboard.  

To Play the Presentation:  

Once you've arranged your slides, you may want to play your 

presentation. This is how you will present your slide show to an 

audience.  

1. Click the Start From Beginning command on the Quick Access 
Toolbar to see your presentation.   

2. The presentation will appear in full-screen mode.  



 
 
 
 
 
 
 
 

P a g e  18 | 40 

 

3. You can advance to the next slide by clicking your mouse or pressing the Space Bar on your 

keyboard. Alternatively, you can use the arrow keys on your keyboard to move forward or 

backward through the presentation. 4. Press the Esc key to exit presentation mode.  

 You can also press the F5 key at the top of your keyboard to start a presentation.  

 
 

   

 

Theme Elements  

Every PowerPoint theme, including the default Office theme, has its own theme elements. Those 

elements are:  

• Theme Colors: There are ten theme colors, along with darker and lighter variations, available from 
every Color menu.   

• Theme Fonts: There are two theme fonts available at the top of the Font menu under Theme 
Fonts.  

• Theme Effects: These affect the preset shape styles. You can find shape styles on the Format tab 
whenever you select a shape or SmartArt graphic.  

Why Use Themes?  

If you're using a theme, you'll probably find that your presentation looks pretty good. All of the 

colors will work well together, which means you won't have to spend as much time formatting 
your presentation. But there's another great reason to use theme elements: when you switch to 

a different theme, all of those elements will update to reflect the new theme. You can 

drastically change the look of your presentation in a few clicks.  
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Applying Themes  

All themes included in PowerPoint are located in the Themes group on the Design tab. Themes can 

be applied or changed at any time.  

To Apply a Theme:  

1. Select the Design tab on the Ribbon, then locate the Themes group. Each image represents a theme.  

2. Click the More drop-down arrow to see all of the available themes.   

3. Select the desired theme.  
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4.   The theme will be applied to the entire  presentation . To apply a different theme, simply select it  
from the Design tab.   
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If you've ever seen a PowerPoint presentation that had "special effects" between each slide, then you've seen 
slide transitions. A transition can be as simple as fading to the next slide, or it can be a flashy, eyecatching 

effect. PowerPoint makes it easy to apply transitions to some or all of your slides, giving your presentation a 
polished, professional look.  

About Transitions  

There are three categories of unique transitions to choose from, all of which can be found on the 

Transitions tab:  

• Subtle: These are the most basic types of transitions. They use simple animations to move between 
slides.  

 
  

Exciting: These use more complex animations to transition between slides. While they're more 
visually interesting than Subtle transitions, adding too many can make your presentation look 
less professional. However, when used in moderation, they can add an nice touch between 
important slides.  

 
•  
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• Dynamic Content: If you're transitioning between two slides that use similar slide layouts, dynamic 
transitions will move only the placeholders, not the slides themselves. When used correctly, 
dynamic transitions can help to unify your slides and add a further level of polish to your 
presentation.  

• To Apply a Transition:  

1. Select the desired slide from the Slide Navigation pane. This is the slide that will appear after the 
transition.  

2. Click the Transitions tab, then locate the Transition to This Slide group. By default, None 

is applied to each slide.   

3. Click the More drop-down arrow to display all transitions.  

   

  

4. Click a transition to apply it to the selected slide. This will automatically preview the transition.  

 You can use the Apply To All command in the Timing group to apply the same transition to all 
slides in your presentation. Keep in mind that this will modify any other transitions you've applied.  
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To Preview a Transition:  

Modifying Transitions  

To Modify the Transition Effect:  

You can quickly customize the look of a transition by changing its direction.   

1. Select the slide with the transition you wish to modify.  

2. Click the Effect Options command and choose the desired option. These options will vary depending on 

the selected transition.   
   

You can  preview   the transition for a selected slide at any time, using either of  
these two methods:   

1.   Click the  Preview   command on the  Transitions   tab.    
  

2.   Click the  Play Animations   command in the  Slide Navigation   pane   
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3. The transition will be modified and a preview of the transition will appear.  

 Some transitions do not allow you to modify the direction  

To Modify the Transition Duration:  

1. Select the slide with the transition you wish to modify.  

2. In the Duration field in the Timing group, enter the desired time for the transition. In this example, 
we'll increase the time to 2 seconds, or 02.00, to make the transition slower.   

 

To Add Sound:  
1. Select the slide with the transition you wish to modify.  

2. Click the Sound drop-down menu in the Timing group.  

3. Click a sound to apply it to the selected slide, then preview the transition to hear the sound.   

  
  
  
  
  

To Remove a Transition:  

1. Select the slide with the transition you 
wish to remove.  

2. Choose None from the Transition to This 
Slide group. The transition will be 
removed.  
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 To remove transitions from all slides, apply the None transition to a slide and then click the Apply 

to All command.  

Advancing Slides  

Normally, in Slide Show View, you would advance to the next slide by clicking your mouse (or 

pressing the Space Bar or arrow keys on your keyboard). The Advance Slides settings in the Timing 

group allows the presentation to advance on its own and display each slide for a specific amount of 

time. This feature is especially useful for unattended presentations, such as a trade show booth.  

To Advance Slides Automatically:  

1. Select the slide you wish to modify.  

2. Locate the Timing group on the Transitions tab. Under Advance Slide, uncheck the box next to 
On Mouse Click.  

3. In the After field, enter the amount of time you want to display the slide. In this example, we will 

advance the slide automatically after 1 minute and 15 seconds, or 01:15:00.   

  

4. Select another slide and repeat the process until all the slides have the desired timing. You 

can also click the Apply to All command to apply the same timing to all slides.  

 If you need to advance to the next slide before an automatic transition, you can always  

 

click the mouse or press the Space Bar to advance the slides as normal.   
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As you add more slides to a presentation, it can be difficult to keep everything organized. Fortunately, 

PowerPoint offers a variety of tools to help you organize and prepare your slide show.  

About Slide Views  

PowerPoint includes several different slide views, which are all useful for various tasks. The slide 

view commands are located on the bottom-right of the PowerPoint window. There are four main 

Slide views:  

   

Normal View: This is the default view where you create and edit slides. You can 

also move slides in the Slide Navigation pane on the left.   
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 Slide Sorter: In this view, you'll see a thumbnail version of each slide. You can drag and drop slides 

to reorder them quickly.  

 
  

 Reading View: This view fills the PowerPoint window with a preview of your presentation. It 

includes easily accessible navigation buttons at the bottom-right.  

 
  

  

 Play Slide Show: This is the view you'll use to present to an audience. This command will begin the 

presentation from the current slide. You can also press F5 on your keyboard to start from the 

beginning. A menu will appear when you hover the mouse in the bottom-left corner. These 

commands allow you to navigate through the slides and access other features, such as the pen  

and highlighter 
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    .     

Slide Sections   

If you have a lot of slides, you can organize them into  sections   to make your presentation easier  
to navigate. Sections can be collapsed or expanded in the Slide Navigation pane and named for  
easy reference.   

To Create Slide Sections:   

In our example, we will add two sections: one for dogs that are  
available for adoption, and another for cats and other pets.   

1.   Select the  slide   that you want to begin a section.    
2.   From the  Home   tab, click the  Section   command, then c hoose  Add  

Section   from the drop - down menu.   
3.   An  Untitled Section   will appear in the Slide Navigation pane.   
4.   To  rename   the section, click the  Section   command and then choose  

Rename Section   from the drop - down menu.     
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5. Type the new section name in the dialog box, then click Rename.  

   

6. Repeat to add as many 
sections as you need.   

7. In the Slide Navigation 
pane, click the arrow next to a 
section name to collapse or 
expand it.  
8.  To remove a section, click the 
Section command and then click 
Remove Section. You can also click 
Remove All Sections to remove all 

sections from your slides.  

  
  

  

 

There are many features and commands you can use in PowerPoint to create visually appealing 
slides. Two of these features are WordArt and shapes. WordArt allows you to create stylized 

text with effects such as textures, shadows, outlines and more. You can also insert and modify a 
variety of shapes such as rectangles, circles, lines, arrows, callouts and stars.  

About WordArt  

PowerPoint allows you to add effects to the text inside of a text box, which is known as 

WordArt. For the most part, the types of effects you can add are the same as the ones you can add 

to shapes and text boxes (shadow, bevel, etc.). However, with WordArt, you can also Transform 

the text to give it a wavy, slanted, or inflated look.  

To Apply a WordArt Style to Text:  

A WordArt Style will automatically apply several effects to your text at once. You can then refine 

the look of your text by adding or modifying text effects.  

1. Select a text box, or select some text inside of the text box.  

2. On the Format tab, click the More drop-down arrow in the WordArt Styles group.   
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3. A drop-down menu of WordArt Styles will appear. Select the style you want to use.  

The text will appear in the selected style. If desired, you can change the font or font color from 

the Home tab.  
   

To Add or Modify Text Effects:  

1. Select a text box, or select some text inside of the text box. The Format tab will appear.  

2. On the Format tab, click the Text Effects command in the WordArt Styles group.   
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3. A drop-down menu will appear showing the different effect categories. Hover the mouse over an 
effect category and select the desired effect from the menu that appears.  

    

4. The effect will be applied to your text. If you want, you can combine several different effects.  

 
  

In the WordArt Styles group, you can also use the Text Fill and Text Outline drop-down 

boxes to modify the fill and outline color.  

PowerPoint's large shape collection allows you to organize and design the image you 

desire.  

While you may not need shapes in every presentation you create, they can add visual appeal.  
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To Insert a Shape:  

1. Select the Insert tab and click the Shapes command in the Illustrations group. A drop-down menu 
of shapes will appear.                             

2. Select the desired shape.  

  

Modifying a Shape or Text Box  

When you click on a shape or text box, handles will appear that let you manipulate the shape. There 

are several types of handles:  

 Sizing Handles: Click, hold and drag the sizing handles until the shape or text box is the 
desired size. You can use the corner sizing handles to change the height and width at the same 
time.  

  

3.   Click, hold and drag in the desired location to add the  
shape to the slide   

If desired, you can enter text in a shape. When the  

shape appears in  your document, you can simply  
begin typing. You can then use the  formatting options   

on the   Home   tab to change the font, font size, or color  

of the text.   
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 Yellow Handles: Some shapes have one or more yellow handles that can be used to customize 
the shape. For example, with arrow shapes, you can adjust the width of the line and arrow tip.  

 Rotation Handle: Click, hold and drag the rotation handle to rotate the shape.  

To Change the Shape Style:  

Choosing a Shape Style allows you to apply preset colors and effects to quickly change the appearance 

of your shape or text box.  

1. Select the shape or text box you want to change.  

2. On the Format tab, click the More drop-down arrow in the Shape Styles group.   

3. A drop-down menu of styles will appear. Select the style you want to use.  

To Change the Shape Fill Color:  

1. Select the shape or text box 
you want to change.  

2. On the Format tab, click the 
Shape Fill drop-down arrow. The 

Shape Fill menu appears.  

3. Move the mouse over  

the various colors. Select the 
color you want to use. To view 

more color options, select 
More Fill Colors.  

To Change the Shape Outline:   

Select the shape or text box that you want to change.  
1. On the Format tab, click the Shape Outline drop-down 
arrow. The Shape Outline menu will appear.  

2. Select the color you want to use. If you want to make the 
outline transparent, select No Outline.  
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In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. Animation, or 
movement, on the slide can be used to draw the audience's attention to specific content or to make the 
slide easier to read.  

The Four Types of Animations  

There are many different animation effects that you can choose from, and they are organized into four 

types:  

 Entrance: These control how the object enters the slide. For example, with the Bounce 
animation, the object will "fall" onto the slide and then bounce several times.  

  

o    

  

  

  

  

 Emphasis: These animations occur while the object is on the slide, often triggered by a mouse 
click. For example, you can set an object to Spin when you click the mouse  

   

  

 Exit: These control how the object exits the slide. For example, with the Fade animation, the 

object will simply fade away.     
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   Motion Paths: These are similar to Emphasis effects, except the object moves within the slide 
along a pre-determined path, for example a circle.  

  To Apply an Animation to an Object:  
1. Select the object you want to animate.  

2. On the Animations tab, click the More drop-down arrow in the Animation group.  

3. A drop-down menu of animation effects will appear. Select the desired effect.  
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4. The effect will apply to the object. The object will have a small number next to it to show that it has an 
animation. Also, in the Slide pane, a star symbol will appear next to the slide.  

At the bottom of the menu, you can 
access even more effects.  

  

  

  

  

  

  

  

  

  

  

  

Effect Options  

Some effects will have options that you can change. For example, with the Fly In effect, you can 

control which direction the object comes from. These options can be accessed from the Effect Options 

command in the Animation group.  

 
  

  To Remove an Animation   

1.   Select the small  number   located next to  
the animated object.   

2 ,  Press the  Delete   key. The  
animation  
will be  
deleted.   
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Working with Animations  

To Add Multiple Animations to an Object:  

If you select a new animation from the the menu in the Animation group, it will replace the 

object's current animation. However, you'll sometimes want to place more than one animation 

on an object, for example an Entrance and an Exit effect. To do this, you'll need to use the Add 

Animation command, which will allow you to keep your current animations while adding new 

ones.  

1. Select an object.  

2. Click the Animations tab.  

3. In the Advanced Animation group, click the Add Animation 
command to view the available animations.  

4. Select the desired animation effect.  

If the object has more than one effect, it will have a 

different number for each effect. The numbers indicate the 

order in which the effects will occur.  
  
  
  

To Copy Animations with the Animation Painter:  
In some cases, you may want to apply the same effects to more than one object. You can do that 

by copying the effects from one object to another using the Animation Painter. In our example, 

we want text to appear on our banner shape, so we've added a text box on top of the banner. We'd 

like the text to appear using the same effects we used on the banner, so we'll use the Animation 

Painter to copy the effects from the banner to the text box.  

1. Click on the object that has the effects you want to copy. In our example, we'll click our banner shape.  

2. From the Animations tab, click the Animation Painter command  

3. Click the object that you want to copy the effects to. The effects are applied to the object. In our 

example, the effects from the shape are applied to the text box.     
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 To Reorder the Animations:  

1. Select the number of the effect that you want to change  

2. From the Animations tab, click the Move Earlier or Move Later commands to change the ordering.  

   

  

 

To Preview Animations:  

Any animation effects that you have applied will 

show up when you play the slide show. However, you 

can also quickly preview the animations for the 

current slide without viewing the slide show.  

1.  Navigate to the slide that you want to 

preview.From the Animations tab, click the Preview 

command. The animations for the current slide will 

play.  

 
 
The Effect Options Dialog Box  
From the Animation Pane, you can access the Effect Options dialog box, which contains more advanced 

options that you can use to fine-tune your animations.  

To Open the Effect Options Dialog Box:  

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect.  
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2. From here, you can add a delay before the effect starts, change the duration of the effect, and control 

whether or not the effect repeats.  

2.   Click the drop - down arrow and select  Effect Options .   
3.     The Effect Options dialog box will appear.  

From he re, you can add various  enhancements   

to the effect:    

   Sound:   Adds a sound effect to the  

animation.   

   After animation:   Changes the color or  

hides the object after the animation is over.   

   Animate text:   If you are animating text, you  

can choose to animate it  all  at once ,  one word  

at a time , or  one letter at a time .   

   Some effects have  additional options   

that you can change. These will vary  

depending on which effect you have  

selected.   

To Change the Effect Timing:   

1.   From the  Effect Options   dialog box, select the  Timing   tab.   
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The End  


